Płyta grzejna wyświetla komunikat o błędzie E2
Problem
- Płyta grzejna wyświetla komunikat o błędzie E2 lub E20x
Dotyczy
- płyta indukcyjna do zabudowy
- płyta ceramiczna do zabudowy
Rozwiązanie
1. Odłączyć płytę grzewczą od zasilania na co najmniej 30 sekund.
Uwaga: Aby ponownie uruchomić płytę indukcyjną, należy odłączyć ją od zasilania i odczekać 30 sekund przed ponownym włączeniem.
W przypadku urządzeń do zabudowy nie jest konieczne fizyczne odłączanie kabla - urządzenie można odłączyć za pomocą domowego wyłącznika prądu RCD.
2. Należy skontaktować się z autoryzowanym centrum serwisowym
Jeśli powyższe porady nie rozwiążą problemu, zalecamy zamówienie wizyty serwisowej, lub sprawdzenie płyty przez elektryka z uprawnieniami.
Zapisz wyświetlony kod błędu i podaj go w chwili zamawiania wizyty serwisanta. Nie wyeliminuje to problemu, ale pomoże naszemu serwisantowi zidentyfikować jego przyczynę.
Ostrzeżenie: Nie zalecamy używania produktu aż do czasu całkowitego wyeliminowania problemu. Należy odłączyć produkt i nie podłączać go ponownie, dopóki nie ma pewności, że wszystkie nieprawidłowości zostały wyeliminowane.
Przyczyna
- Komunikat o błędzie E2 wskazuje błąd diod LED płyty indukcyjnej oraz może oznaczać błąd czujnika temperatury w urządzeniach teppan yaki.
Czy ten artykuł był pomocny?
Powiązane artykuły
- Płyta wyświetla komunikat o kodzie błędu F
- Płyta TotalFlex nie wykrywa patelni i naczyń kuchennych
- Płyta grzejna wyświetla komunikat U lub | |
- Płyta grzejna wyświetla komunikat o błędzie E9
- Płyta grzejna wyświetla komunikat P
- Płyta grzejna wyświetla komunikat o błędzie E4 / E401 / E402
- Jakie naczynia są odpowiednie do płyt indukcyjnych?
- Płyta grzejna gotuje powoli, czas gotowania jest zbyt długi
- Jak korzystać z funkcji SenseBoil® na płycie indukcyjnej AEG
- Jak korzystać z funkcji zabezpieczenie przed dziećmi i blokady ustawień w płycie indukcyjnej AEG