Urządzenia z funkcja Connectivity - nie można zarejestrować urządzenia
Problem
- Nie można zarejestrować urządzenia
Dotyczy
- Urządzenia z funkcją Connectivity
Rozwiązanie
Sprawdź, czy połączenie sieciowe WiFi jest zaktualizowane i zaszyfrowane
Wykonaj następujące czynności, aby pomyślnie połączyć urządzenie:
1. Znajdź połączenie WiFi na liście dostępnych sieci na wybranym urządzeniu mobilnym.
- Jeśli obok nazwy sieci WiFi zobaczysz ikonę kłódki, oznacza to, że korzystasz z jakiejś formy szyfrowania. Jeśli nie, przejdź do kroku 2.
- Sprawdź ustawienia konfiguracji sieci WiFi pod kątem używanego rodzaju szyfrowania.
- Wybierz WPA2, jeśli jest dostępny, i przejdź do kroku 3. Jeśli WPA2 nie jest dostępny, przejdź do kroku 2.
2. Sprawdź, czy router obsługuje WPA2 jako formę szyfrowania. Jeśli tak, przejdź do kroku 3.
Jeśli router nie obsługuje protokołu szyfrowania WPA2, prawdopodobnie trzeba zaktualizować router.
3. Przejdź do ustawień konfiguracji sieci, aby skonfigurować nazwę sieci WiFi i hasło.
- Konieczne może być ponowne uruchomienie routera, aby zakończyć proces.
- Wybierz nowe połączenie sieciowe WiFi na każdym urządzeniu i wprowadź hasło.
Przyczyna
- Połączenie sieciowe WiFi może być nieszyfrowane LUB samo szyfrowanie może być nieaktualne. Zaktualizowane i zaszyfrowane połączenie sieciowe jest warunkiem koniecznym do uruchomienia aplikacji.
Czy ten artykuł był pomocny?
Powiązane artykuły
- Time Manager - sposób działania w pralkach
- Odzież po praniu w pralce jest mocno pognieciona
- Pralka wyświetla kod błędu C9 lub F9
- Pralka wyświetla "CLE"
- Ikona "czyszczenie bębna" pojawia się na wyświetlaczu pralki
- Podczas prania słychać brzęczenie
- Pralka wyświetla komunikat o błędzie E20 lub C2, emituje 2 sygnały dźwiękowe/2 mignięcia, nie wypompowuje wody
- Drzwi pralki można otworzyć, a na podłogę wylała się woda
- Pralka ładowana od góry nie posiada filtra/nie można zlokalizować filtra w pralce ładowanej od góry
- Pralka wyświetla komunikat o błędzie E40 lub emituje 4 sygnały dźwiękowe / 4 mignięcia